Intresseklubben antecknar! | Testinlägg för fula länkar Nr. 1

Det här är bara ett testinlägg, för nu är jag dödstrött på problemet med fula länkar som jag ständigt drabbas utav på Google+ när jag skickar nyskrivna inlägg dit. En ”ful länk” är bara en länk, ungefär såhär ser en sån ut:


https://apis.google.com/js/plusone.js

Så som det ska se ut på Google+ så ska det finnas allt. En bild, titel, länk och beskrivning. Det ser ut ungefär så här: https://apis.google.com/js/plusone.js

Det här inlägget skriver jag alltså bara för att testa, men även för att meddela er om vad som försiggår. Jävligt irriterande är det i alla fall och detta har pågått i flera månader nu. Tidigare så var G+ perfekt och jag hade det här problemet med Facebook istället. Efter en bra kodsnutt så är det problemet löst, men nu är det alltså Google+ som vägrar släppa igenom mina bilder.

Detta problemet gäller bara när jag precis har skrivit ett inlägg och publicerar det. När det sedan skickas vidare med hjälp av modulen Publicize i pluginet Jetpack så ser det riktigt snyggt ut på alla ställen jag delar till förutom till Google+. Om jag däremot delar manuellt, så går det jättebra. Det finns inget heller i bakgrunden som kan spöka till det, för när jag delar från min testblogg till testsidan på G+ där, ja då funkar det oftast felfritt.

Jaja, nu vet ni hur det ligger till. Sen får vi se om dessa inlägg är kvar eller inte senare. Flera andra på Google+ har också det här problemet, men de verkar inte bry sig om det. Som vanligt är det bara besatta lilla Anna-Maria som bryr sig om perfekt bloggande…

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s